What's a Blog?
Published on April 29, 2012 By Mumblefratz In Forum Issues

Last time I tried to post this it turned out we couldn't post. I guess I'll see if that's fixed or not.

Assuming that I can at least post the background (skin?) on the GC2 site is messed up. The background is missing and the About Us and other links at the top of the page are all squished together.


Comments
on May 02, 2012

Still having issues with the background not showing up on the forums.

on May 02, 2012

Oh yeah while I'm here... nitpick nitpick.  One of the keywords for searching the site is misspelled.  It says Dreadloards.

on May 02, 2012

Does Bara even monitor GC2 site specific issues?

on May 04, 2012

You know, I just checked from one of the other forums and this post doesn't even show up.

on May 08, 2012

I moved this thread from GalCiv2 site issues into the Forum Issues forum because apparently no one monitors the GalCiv2 site issues forum.

 

Anyway this is still an issue more than a week later. While it might not be the most critical of problems it would be nice to get some response as to what if anything is going to be done to fix it.

Here's a screen shot of what I'm talking about.

 

on May 08, 2012

I know of the issue but haven't had a chance to fix it. I'll try to do so in the next few days. Sorry for the delayed response.

Bara

on May 08, 2012

Disgraceful absolutely disgraceful.  I have just bought GC II ultimate as well.

on May 08, 2012

Tattyhat
Disgraceful absolutely disgraceful.

Don't worry, he's been relegated to working in the basement as punishment.

on May 08, 2012

GunslingerBara
I know of the issue but haven't had a chance to fix it. I'll try to do so in the next few days. Sorry for the delayed response.

Bara
Thanks for the update.

No real urgency. Just wanted to make sure it was known.

on May 10, 2012

All fixed now. 

Thanks.

 

Meta
Views
» 2356
Comments
» 10
Category
Sponsored Links